
Quicken for Mac 
Conversion Instructions 
Quicken for Mac 2015-2016 

Web Connect 

Introduction  
As Mid-Atlantic FCU completes its system conversion you will need to modify your Quicken settings to 
ensure the smooth transition of your data. Please reference the dates next to each task as this 
information is time sensitive. To complete these instructions, you will need your User ID and Password 
for the Mid-Atlantic FCU website. 

It is important that you perform the following instructions exactly as described and in the order presented. 
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu 
> Search. Search for Backing Up, select Backing up data files, and follow the 
instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Updates, select “Check for Updates,” and follow the 
instructions. 

Task 2: Deactivate Your Account(s) at Mid-Atlantic FCU on or after 06/07/17 

1. Select your account under the Accounts list on the left side. 

2. Choose Accounts menu > Settings. 

3. Select Troubleshooting > Deactivate Downloads. 

4. Repeat steps for each account at Mid-Atlantic FCU. 

Task 3: Reactivate Your Account(s) at Mid-Atlantic FCU on or after 06/07/17 

1. Select your account under the Accounts list on the left side. 

 

 



2. Choose Accounts menu > Settings. 

3. Select Set up transaction download. 

4. Enter Mid-Atlantic Fed CU-BB QB in the Search field, select the name in the Results list 
and click Continue.   

5. Log in to www.mafcu.org. Download a file of your transactions to your computer. 

6. Take note of the date you last had a successful connection. If you have overlapping dates 
in the web-connect process, you may end up with duplicate transactions. 

7. Drag and drop the downloaded file into the box Drop download file. 

NOTE: Select “Web Connect” for the “Connection Type” if prompted. 

8. In the “Accounts Found” screen, ensure you associate each new account to the 
appropriate account already listed in Quicken. Under the Action column, select “Link” to 
pick your existing account. 

IMPORTANT: Do NOT select “ADD” under the action column unless you intend to 
add a new account to Quicken. 

9. Click Finish. 

10. Repeat steps for each account you are reactivating in Quicken. 

 

Thank you for making these important changes! 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

Quicken for Mac 
Conversion Instructions 
Quicken for Mac 2007 

Web Connect 

Introduction  
As Mid-Atlantic FCU completes its system conversion, you will need to modify your Quicken settings to 
ensure the smooth transition of your data. Please reference the dates next to each task as this 
information is time sensitive. To complete these instructions, you will need your User ID and Password 
for the Mid-Atlantic FCU website. 

It is important that you perform the following instructions exactly as described and in the order presented. 
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

 Documentation and Procedures 

Task 4: Conversion Preparation 

5. Backup your data file. For instructions to back up your data file, choose Help menu 
> Search. Search for Backing Up, select “Backing Up Your Data,” and follow the 
instructions. 

6. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Updates, select “Checking for Updates to Quicken,” and 
follow the instructions. 

Task 5: Deactivate Your Accounts at Mid-Atlantic FCU on or after 06/07/17 

7. Choose Lists menu > Accounts. 

8. Select the account to deactivate and click Edit. 

9. In the Download Transactions drop-down list, select Not Enabled. Follow the prompts to 
confirm the deactivation. 

10. Remove the information within the Account Number and Routing Number fields. 

11. Click OK to save your edits. 

 

 



12. Repeat steps 2 – 5 for each account at Mid-Atlantic FCU. 

13. Verify your account list does not display a blue online circle icon for the accounts you are 
deactivating. 

Task 6: Reactivate Your Accounts at Mid-Atlantic FCU on or after 06/07/17 

14. Download your Quicken Web Connect file from www.mafcu.org. 

IMPORTANT: Take note of the date you last had a successful connection. If you 
have overlapping dates in the Web Connect import, you may end up with 
duplicate transactions. 

15. Import your transactions to Quicken. 

16. Associate the account to the appropriate account already listed in Quicken. Select Use an 
existing account. 

17. Match the transactions you are importing to the corresponding existing Quicken account in 
the drop-down list and click OK. 

18. Repeat steps for each account you are reactivating. 

19. Choose Lists menu > Accounts. Verify each account at Mid-Atlantic FCU has a blue 
online circle indicating it has been reactivated for online services. 

 

Thank you for making these important changes!  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

Quicken for Windows  
Conversion Instructions 
Quicken for Windows 2013–2016  

Web Connect 

Introduction 
As Mid-Atlantic FCU completes its system conversion, you will need to modify your Quicken settings to 
ensure the smooth transition of your data. Please reference the dates next to each task as this 
information is time sensitive. To complete these instructions, you will need your User ID and Password 
for the Mid-Atlantic FCU website. 

It is important that you perform the following instructions exactly as described and in the order presented. 
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

Documentation and Procedures 

Task 7: Conversion Preparation 

20. Backup your data file. For instructions to back up your data file, choose Help menu 
> Search. Search for Backing Up Your Data and follow the instructions. 

21. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Update Software and follow the instructions. 

Task 8: Deactivate Accounts at Mid-Atlantic FCU on or after 06/07/17 

22. Choose Tools menu > Account List. 

23. Click the Edit button of the account you want to deactivate. 

24. In the Account Details dialog, click on the Online Services tab. 

25. Click Deactivate. Follow the prompts to confirm the deactivation. 

26. Click on the General tab.  

27. Remove the financial institution name and account number. Click OK to close the window. 

 

 



28. Repeat steps for each account you wish to deactivate. 

Task 9: Reactivate Accounts at Mid-Atlantic FCU on or after 06/07/17 

1. Download your Quicken Web Connect file from www.mafcu.org 

IMPORTANT: Take note of the date you last had a successful connection in your 
Quicken account. If you have overlapping dates in the Web Connect download, 
you may end up with duplicate transactions. 

2. Click File > File Import > Web Connect File. Locate and select the Web Connect file to 
import. 

3. Import Downloaded Transactions window opens: Select Link to an existing account 
and choose the matching account in the drop-down menu. Associate the imported 
transactions to the correct account listed in Quicken.  

IMPORTANT: Do NOT select Create a new account unless you intend to add a 
new account to Quicken. If you are presented with accounts you do not want to 
track in this data file, select Ignore – Don’t Download into Quicken or click 
the Cancel button. 

4. Repeat steps for each account you wish to reactivate in Quicken. 

Thank you for making these important changes! 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 

QuickBooks for Mac  
Conversion Instructions 
QuickBooks for Mac  

Web Connect 

Introduction  
As Mid-Atlantic Fed CU-BB QB completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task as this information is time sensitive. To complete these instructions, you will need your User ID 
and Password for the Mid-Atlantic Fed CU-BB QB websites. 

It is important that you perform the following instructions exactly as described and in the order presented. 
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

 Documentation and Procedures 

Task 10: Conversion Preparation 

29. Backup your data file. For instructions to back up your data file, choose the Help 
menu and use the Search bar available at the top.. Search for Back Up and follow the 
instructions on screen.  The first time you do a backup, QuickBooks will guide you through 
setting backup preferences. 

30. Download the latest QuickBooks Update. For instructions to download an update, 
choose Help menu and use the Search bar available at the top. Search for Update 
QuickBooks, select Check for QuickBooks Updates and follow the instructions. 

Task 11: Deactivate Your Account(s) at Mid-Atlantic Fed CU-BB QB on or after 06/07/17 

NOTE: All transactions must be matched or added to the register prior to the 
deactivating of your account(s). 

31. Choose Lists menu > Chart of Accounts. 

32. Select the account you want to deactivate. 

33. Choose Edit menu > Edit Account. 

 

 



34. In the Edit Account window, click the Online Settings button. 

35. In the Online Account Information window, choose Not Enabled from the Download 
Transaction list and click Save. 

36. Click OK for any dialog boxes that may appear with the deactivation. 

37. Repeat steps 2 – 6 for each account at Mid-Atlantic Fed CU-BB QB. 

Task 12: Re-activate Your Account(s) at Mid-Atlantic Fed CU-BB QB on or after 06/07/17 

1. Log in to www.mafcu.org and download your QuickBooks Web Connect File.  

IMPORTANT: Take note of the date you last had a successful connection. If you 
have overlapping dates in the web-connect process, you may end up with 
duplicate transactions. 

2. Click File > Import > From Web Connect. 

3. If prompted for connectivity type, select Web Connect. 

4. The Account Association window displays during setup. For each account you wish to 
download into QuickBooks, click Select an Account to choose the appropriate existing 
account register. 

IMPORTANT: Do NOT select “New” under the action column. 

5. Click Continue. 

6. Click OK to any informational prompts. 

7. Add or match all downloaded transactions in the Downloaded Transactions window. 

8. Repeat steps 1 – 7 for each account at Mid-Atlantic Fed CU-BB QB. 

Thank you for making these important changes!  

 

 
 
 
 
 
 
 
 
 
 
 
 



 
 

QuickBooks for Windows 
Conversion Instructions 
QuickBooks Windows 

Web Connect 

Introduction 
As Mid-Atlantic Fed CU-BB QB completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task as this information is time sensitive. To complete these instructions, you will need your User ID 
and Password for the Mid-Atlantic Fed CU-BB QB website. 

It is important that you perform the following instructions exactly as described and in the order presented. 
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes. 

Documentation and Procedures 

Task 13: Conversion Preparation 

38. Backup your data file. For instructions to back up your data file, choose Help menu 
> QuickBooks Help. Search for Back Up and follow the instructions. 

39. Download the latest QuickBooks Update. For instructions to download an update, 
choose Help menu > QuickBooks Help. Search for Update QuickBooks, then 
select Update QuickBooks and follow the instructions. 

NOTE: If multiple computers do not use the same QuickBooks data file, skip step 3. 
QuickBooks activities such as Online Banking cannot be performed in multi-user 
mode because of the way the activities interact with a company data file. 

40. Switch to single user mode. For instructions to switch to single user mode, choose Help 
menu > QuickBooks Help. Search for Switch to Single User Mode and follow the 
instructions. 

NOTE: If you are not using Classic Mode (Register Mode), enable it for the 
conversion. You can change it back after the conversion is complete. 

41. Enable Classic Mode (Register Mode). 

 

 



42. For instructions to enable Classic Mode (Register Mode), choose Help menu 
> QuickBooks Help. Search for Banking Feed Modes, select Bank Feeds Modes 
overview, scroll down, and follow the instructions. 

Task 14: Deactivate Your Account(s) at Mid-Atlantic Fed CU-BB QB on or after 06/07/17 

NOTE: All transactions must be matched or added to the register prior to deactivating 
your account(s). 

43. Choose the Lists menu > Chart of Accounts. 

44. Select the account you want to deactivate. 

45. Click Edit menu > Edit Account. 

46. Click on the Bank Feed Settings tab in the Edit Account window.   

47. Select Deactivate All Online Services and click Save & Close. 

48. Click OK for any dialog boxes that may appear with the deactivation.  

49. Repeat steps 2 – 6 for each account at Mid-Atlantic Fed CU-BB QB. 

Task 15: Re-activate Your Account(s) at Mid-Atlantic Fed CU-BB QB on or after 06/07/17 

50. Log in to www.mafcu.org and download your QuickBooks Web Connect file.  

51. Click File > Utilities > Import > Web Connect Files. 

IMPORTANT: Take note of the date you last had a successful connection. If you 
have overlapping dates in the web-connect process, you may end up with 
duplicate transactions. 

52. If prompted for connectivity type, select Web Connect. 

53. Click the Import new transactions now radio button, then click OK.  

NOTE: If you previously removed the check from the “Always give me the option of 
saving to a file...” option, then this dialog will not display. 

54. In the Select Bank Account dialog, click Use an existing QuickBooks account. 

55. In the corresponding drop-down list, select your QuickBooks account, and click Continue. 

56. Confirm the prompt by clicking OK. 

57. Repeat steps 1 - 7 for each account that you previously disabled. 



IMPORTANT: Verify that all transactions downloaded successfully into your account 
registers. 

Task 16: Re-enable Express Mode (if necessary) 

NOTE: If you prefer Classic Mode (Register Mode), you are finished with your 
conversion. If you use Express Mode for online banking, you may now re-enable the 
mode. 

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking 
Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 

Thank you for making these important changes!  
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